Last Centos Kernel to work with HP Proliant p400 and 400i raid systems

When you update a Centos kernel past version 3.10.0-862 the hpsa.hpsa_allow_any does not work anymore.  
 
display what kernel is running: # uname -r
 
 
Solution is to delete Kernel that was auto upgraded.  This is done by
1. running rescue kernel
2. deleting kernel that is not working use: remove kernel........ (new one)
3. then run yum update (if the new kernel doesn't work ...delete again and install the last known one to work - step 4)
4. install kernel that works:
    # sudo yum install http://vault.centos.org/7.5.1804/updates/x86_64/Packages/kernel-3.10.0-862.14.4.el7.x86_64.rpm
5. reboot into new kernel - should work.

Add Feedback